Back to overview
Downtime
Migrating Droid Server
Nov 26 at 09:23pm CET
Affected services
Server
Resolved
Nov 27 at 10:57pm CET
Good enough
Affected services
Updated
Nov 26 at 10:00pm CET
Server should be up, monitoring for issues
Affected services
Created
Nov 26 at 09:23pm CET
We are currently migrating the osu!droid services to another hosting provider.
No ETA.
Affected services