Back to overview
Degraded

Bancho services mostly down

Oct 01 at 04:05am CEST
Affected services
Bancho Web
Old Bancho Web
Bancho Server
Bancho API
Avatars
Assets

Resolved
Oct 01 at 11:10am CEST

Issue solved after waiting for better stability

Created
Oct 01 at 04:05am CEST

All bancho services are intermittently down or down completely, basically network instability