Back to overview
Downtime
PP Recalc on bancho
Sep 22 at 04:04am CEST
Affected services
Bancho Web
Old Bancho Web
Bancho Server
Bancho API
Resolved
Sep 22 at 05:28am CEST
Should be back to normal by now
Affected services
Created
Sep 22 at 04:04am CEST
PP recalc on bancho, server will be offline for some time
Affected services