Back to overview
Downtime
Bancho services unavailable.
Jul 31 at 09:45am CEST
Affected services
Bancho Web
Bancho Server
Bancho API
Avatars
Assets
Resolved
Jul 31 at 11:59am CEST
Services back online
Affected services
Updated
Jul 31 at 11:51am CEST
Services are available, will restore back to fully online after some hours pass
Affected services
Updated
Jul 31 at 11:42am CEST
Electricity came back, restoring services...
Affected services
Created
Jul 31 at 09:45am CEST
Bancho services are currently unavailable due to electricity being cut.
Affected services